-->

Minecraft OptiForge Mod For 1.17.1 To 1.16.5 (Make OptiFine Compatible with Forge)

Minecraft OptiForge Mod For 1.17.1 To 1.16.5 (Make OptiFine Compatible with Forge)

 OptiFine may be made compatible with Forge by using OptiForge Mod 1.17.1/1.16.5. This is a workaround until OptiFine is officially compatible with Forge. This patch does not include OptiFine.

Minecraft OptiForge Mod For 1.17.1 To 1.16.5 (Make OptiFine Compatible with Forge)
Optiforge Mod


This mod will enable OptiFine to work with Forge. This is a workaround until OptiFine is officially compatible with Forge


Download OptiForge Mod For Minecraft 1.17.1

Download OptiForge Mod For Minecraft 1.16.5

See Also

Comments

Your feedback is important to us.